Monday, 4 March 2013

Not A Happy Camper.....At All...

I am not a happy camper....


Last night...


I decided to change my background....


From Blue to white....


Thought it would show off my photos better...


SO...I...changed to a "simple template"...


Low and behold....


I lost all my fonts...text colours...


Header colours and fonts...


You name it...I lost it all....


Got my web designer son to look at it today...


He says....the template is "Broken"...


Broken?????


Yes,Mom.....broken....


Well....needless to say....I am really P****ed off...


To say the least....


SO..........Not sure what I will do....Not happy with the fonts or text....


I will have to live with this for a few days, and see what happens....


Anybody else out there have this problem????


If so........how did you resolve it???
 
 






     


Other than this disaster.....I had a very busy day....

          Had visits from both my daughters and wee Vivian...

              My son-in-law joined us for dinner...

         On the menu tonight.....Roast Beef...Garlic Mashed Potatoes...

           Fresh Yellow and Green beans....smothered in gravy...

          And a lovely greek salad....and I might add....ALL GLUTEN-FREE!!!


       Hope you all had a great day....

                  Cheers!      :o)
                    linda


     

19 comments:

  1. are you kidding????
    i'm doing well these days just to stay connected to the network. YES. with this brand new computer.

    I think your blog is still drop dead gorgeous.
    now if you ever lose your beautiful pictures . . . THAT will be when i'd scream.
    I do know though ~ how totally frustrating it can be. and at the drop of a hat too.
    hugs for better days!
    xo

    ReplyDelete
    Replies
    1. Thanks....but it looks kinda jumbly to me now...not as eye-pleasing...

      Delete
  2. I hardly dare change my template anymore. Backgrounds I dare to play with, but not templates. But your blog is still pretty and your granddaughter is still beautiful. Dinner sounds wonderful!

    ReplyDelete
    Replies
    1. That was what I changed....the background...and then everything went wrong...can't seem to change the font and text...maybe I should try another background...maybe that's it..hmmmmmmm...

      Delete
  3. I tend to like it this way...
    It's an easy read for this old gal...
    Your flowers still stand out as well as your pictures.
    Have fun with the family!!

    ReplyDelete
    Replies
    1. You don't think it looks jumbly???

      Delete
  4. It's been a while since I fiddled with my blog. Last time I changed the size of the margins so I could post larger pictures. I always save the current one and do a preview of the new look before making it final. If you did that and it still messed it up, that is just wrong! Geesh. How frustrating!

    I'm loving the pink roses...one of my all time favorites!

    ReplyDelete
    Replies
    1. Me too...but this time it just went ahead and changed....no preview....woe is me...:o(

      Delete
    2. it looks grey now...which is lovely. Maybe tomorrow you can get it white.

      Delete
    3. I FIXED IT!!!! will fiddle with it more tomorrow!!!

      Delete
  5. When I first started to blog I knew how to make my own templates and could change it all in a wink. Now Blogger has made it SO complicated and I don't know how to even get into the place where you can change it.
    I hope you can get something back that you like. xo

    ReplyDelete
    Replies
    1. I changed it...AND....fixed it!!!!
      Easy...once you figure it out!! haha!

      Delete
  6. Well, I think your blog looks just fine....no matter what!

    ReplyDelete
    Replies
    1. AWWW...thanks Devon....BUT you know me....have to have everything JUST SO!!!!
      I think I have now improved the look...but I am still gonna fiddle...

      Delete
  7. Drat Blogger!!! they were having some problems with templates etc ... when I had my Blogger one up I could change the background but it wouldn't show on the blog. Keep trying ... you are just morphing into spring :)

    ReplyDelete
    Replies
    1. Because I changed to a simple template, I had to click on "customize" on the SIMPLE template...so now...I am good to go!!!!

      Delete
  8. I think your blog looks fine Linda. It's not a glaring white and your photos are sharp. I don't like to fiddle with my template and the last time I did it wouldn't do a preview. It seemed like it was 'live'. I was racing through trying to change things, colours, margins etc. scared to death. It worked though. :) Pamela

    ReplyDelete
    Replies
    1. Thanks....I got the fonts and texts back....now I will fiddle with the entire look...Time for a change!!!

      Delete

Oh...I do love comments....no anonymous comments allowed...and you know who you are....